Twitter Functionality Interruption
Incident Report for Blackboard Inc.
Resolved
Our development team has worked with twitter make sure we are in alignment with them. If you see any problems, please reach out to support for assistance.
Posted Aug 13, 2020 - 15:10 EDT
Investigating
We are currently experiencing an interruption in Twitter functionality resulting in users being unable to post from Bb Comms to Twitter or to process new Twitter entries in the News Feed. Existing tweets will continue to display as expected. The Blackboard team is actively working on this issue.
Posted Jun 25, 2020 - 10:06 EDT
This incident affected: Americas (BB Comms HQ (Formerly ParentLink)).