WCM Some Sites Unresponsive
Incident Report for Blackboard Inc.
Resolved
Normal service has been restored.
Posted Sep 08, 2020 - 15:40 EDT
Investigating
As of roughly 8:45 AM Eastern time, a subset of clients reported seeing sites loading or responding slowly, or failing to load. Our managed hosting team is investigating the issue. Some sites that previously may not have responded are now again loading, while others are still impacted.
Posted Sep 08, 2020 - 09:17 EDT
This incident affected: Americas (Web Community Manager (formerly Schoolwires)).