Due to an issue encountered during the roll-out, the Bb Annotate update has been paused. The Asia Region is complete, however roll-outs for the remaining regions have been paused. Additional information will be provided as it becomes available.
Posted Oct 29, 2024 - 12:23 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 28, 2024 - 15:00 EDT
Scheduled
A phased roll-out deployment for Bb Annotate will be performed starting on Oct. 28th. With this update of Bb Annotate functionality, instructors will now have access to a fixed menu of formatting options when adding comments. Additionally, an issue preventing the copy and paste of text elements within the commenting tool in Bb Annotate has been addressed. The schedule is as follows:
Asia Region: Monday October 28th, 1PM EST EU/Africa Regions: Wednesday, October 30th, 8PM EST Canada/US Regions: Friday, November 1st, 5AM EST
Posted Oct 28, 2024 - 14:55 EDT
This scheduled maintenance affects: Global (BB Annotate).