Learn SaaS 3900.46.0 Feature Production Release Delayed
Incident Report for Blackboard Inc.
Resolved
The issue delaying the Learn SaaS 3900.46 release to Production has been resolved. The release will be scheduled for Thursday, August 11.
Posted Aug 09, 2022 - 15:06 EDT
Update
We are continuing to investigate the issue.
Posted Aug 05, 2022 - 15:40 EDT
Investigating
In order to address an issue found during testing, the Learn SaaS 3900.46.0 Feature Production release, originally scheduled for August 4th, will be delayed. Timing of the release will be provided as soon as more information is available.
Posted Aug 04, 2022 - 14:33 EDT
This incident affected: Asia Pacific (Learn - SaaS Deployment for Blackboard Learn (Asia Pacific)), Europe, Middle East & Africa (Learn - SaaS Deployment for Blackboard Learn (Europe)), and Americas (Learn - SaaS Deployment for Blackboard Learn Americas, Learn – AWS Gov Cloud (US)).