Learn Saas - US-East-1 - Multiple sites affected
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 05:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 04:12 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 03:48 EDT
Identified
We are currently experiencing issues within the US-East-1 region that is impacting a number of Blackboard Learn Saas clients . We have identified the issue and continue to work to resolve this issue as quickly as possible.
Posted Jun 09, 2022 - 03:00 EDT
This incident affected: Americas (Learn - SaaS (US)).