Ally Alternative Format Processing Delays - Europe - April 21, 2026

Incident Report for Blackboard Inc.

Resolved

Ally has worked through the remaining backlog and alternative formats are processing at a normal rate again.
Posted Apr 21, 2026 - 14:56 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2026 - 13:54 EDT

Identified

We are currently experiencing delays in the processing and generation of Alternative Formats for institutions in Europe. The Ally development team is treating this as a high priority while adding resources to process the existing backlog.
Posted Apr 21, 2026 - 09:47 EDT
This incident affected: Europe & Middle East (Ally - Europe).