Incident has been resolved. All data has been updated, and clients can see refreshed CDM_LMS data now.
Posted Oct 02, 2024 - 07:34 EDT
Monitoring
A fix has been implemented and successfully deployed to the production environment. All data are being re-processed, and our Technical team is monitoring the results.
Posted Oct 02, 2024 - 05:54 EDT
Update
Team is continuing to work on the fix and we expect that CDM_LMS data will be refreshed for clients in Sydney region within the next 24 hours. Will provide the next update by 02-Oct-24 7:00 AM ET.
Posted Oct 01, 2024 - 13:22 EDT
Identified
Our engineers have identified the root cause and are working on fixing the issue. We will share the ETA once available
Posted Oct 01, 2024 - 11:40 EDT
Update
Our engineers are currently investigating the issue and are working towards a fix. We will share the ETA once available. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Oct 01, 2024 - 10:59 EDT
Investigating
We have encountered an issue with data refresh affecting clients in the AWS Sydney hosting region. Several tables/views within CDM_LMS have not been refreshed during this period since 2024-09-29. We are investigating this issue and hope to resolve it quickly. There is no ETA for now.
Posted Oct 01, 2024 - 10:13 EDT
This incident affected: Asia Pacific (Blackboard Data).