Resolved: Error when downloading documents
Incident Report for Blackboard Inc.
Resolved
Earlier today, there was a download issue affecting multiple clients. This was an issue with one of our vendors and is now resolved. Please open a support case if you are still seeing this error.
Posted Oct 25, 2022 - 16:24 EDT
Investigating
We are aware of a download issue affecting multiple clients, and we are working with a vendor to have a fix as soon as possible. More details can be found at: https://www.cloudflarestatus.com/incidents/kdpqngcbbn25
Posted Oct 25, 2022 - 14:05 EDT
This incident affected: Americas (Learn - SaaS (US), Learn – SaaS Gov Cloud (US)).