Intermittent Cloud connection issues affecting RUH1 datacenter
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 19:00 EDT
Update
This is currently under investigation by our Operations and Product Development teams. Work is in progress.
Posted Jun 30, 2021 - 11:32 EDT
Investigating
The Cloud connector is intermittently down and clients hosted in RUH1 may not able to use Collaborate and other tools dependent of this connector, our teams are currently investigating this issue.
Posted Jun 30, 2021 - 06:08 EDT
This incident affected: Global (Learn - Cloud & Social Tools).