Delays with prescheduled messages
Incident Report for Blackboard Inc.
Resolved
Previously scheduled messages are still going out an hour later than scheduled. Any newly created message will go out at the correct time. If you wish to delete and recreate a scheduled message please do so. Our team continues to investigate and work toward a full resolution.
Posted Mar 15, 2021 - 04:22 EDT
Investigating
Currently there is an issue with prescheduled messages being sent an hour later than expected due to the time change. The Development team is working towards a resolution. All messages that are scheduled to send immediately are processing as normal.
Posted Mar 14, 2021 - 15:36 EDT
This incident affected: Americas (Connect - Connect 5).