Illuminate Data Refresh Issue -- Asia Pacific Region

Incident Report for Blackboard Inc.

Resolved

This incident has been resolved and it was observed that data pipelines are operating normally for all clients.
Posted Jan 05, 2026 - 08:50 EST

Monitoring

A fix has been implemented, and the data pipeline is back online. Clients in the Asia-Pacific (Sydney) region should now see refreshed data. We are continuing to monitor the results.
Posted Jan 05, 2026 - 03:59 EST

Investigating

We are currently experiencing issues with the data pipeline in the Asia-Pacific (Sydney) region, which is preventing data from being refreshed. Our team is actively working to resolve the issue and restore full functionality.
Posted Jan 02, 2026 - 07:03 EST
This incident affected: Asia Pacific (Anthology Illuminate).