Message delivered report status inconsistent
Incident Report for Blackboard Inc.
Resolved
The issue with the report displaying a different status is now resolved. Please reach out to the support team for assistance.
Posted Oct 28, 2022 - 16:07 EDT
Update
We are continuing to investigate this issue.
Posted Oct 28, 2022 - 16:06 EDT
Investigating
The messages sent are being delivered, however, for a subset of clients, the report might display a different status. Our development is currently investigating the issue, and we'll update you as soon as possible. Please reach out to the support team for assistance.
Posted Oct 27, 2022 - 16:02 EDT
This incident affected: Americas (BB Comms HQ (Formerly ParentLink)).