Subset of emails being flagged as spam
Incident Report for Blackboard Inc.
Resolved
This issue is now resolved. Any email addresses that were mistakenly flagged since January 17th have been un-flagged.
We apologize for the inconvenience, and please do not hesitate in reaching out to Support if you have any questions.
Posted Jan 24, 2023 - 11:17 EST
Monitoring
Maintenance last week by Anthology/Blackboard unintentionally resulted in a number of our email relays/IPs being flagged as spam. This maintenance was done without our knowledge; we have put new processes in place which will avoid this situation moving forward as we continue our migration to Finalsite resources.
Our team is working with these providers to resolve this situation. Unfortunately, until that time, a subset of emails sent may be bounced as spam.
For any critical communications, we suggest including a second mode - such as phone calls or SMS.
We apologize for the inconvenience this has caused.
Posted Jan 23, 2023 - 12:38 EST
This incident affected: Americas (BB Comms HQ (Formerly ParentLink)).