Blackboard Data - Data refresh paused
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Apr 15, 2023 - 12:00 EDT
Identified
We have discovered a bug that caused the nightly data refresh to fail for most clients in all regions, and so affected clients will not currently see more recent activity than approximately 48 hours ago. This is now partially resolved and so data for affected clients will be refreshed tonight (2023-04-14) with no loss of data.
The source table causing this issue is CDM_LMS.TRANSLATION, which has been emptied to unblock the refresh process. Whilst we work to address the underlying issue, users of Reporting may notice that some elements (e.g. item types and tools) are untranslated and appear only in English.
Posted Apr 13, 2023 - 18:00 EDT
This incident affected: Global (Blackboard Data - data.blackboard.com).