Collaborate Ultra - AWS Single AZ Intermittent DNS Lookup
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 05:58 EDT
Monitoring
Tuesday, July 28, 2020 5:30 AM EDT (Eastern Daylight Time) GMT -4 hours. AWS is reporting DNS issues in that might impact users joining Collaborate Ultra sessions.

https://status.aws.amazon.com/#SA_block

"They are investigating an increase in DNS lookup failures from EC2 instances in a single Availability Zone in the US-EAST-1 Region."
Posted Jul 28, 2020 - 05:33 EDT
This incident affected: Americas (Collaborate Ultra - AWS (US)).