BB Comms - Imports not processing for a subset of clients
Incident Report for Blackboard Inc.
Resolved
This issue has been resolved.
Posted May 18, 2022 - 20:57 EDT
Update
Imports are now processing, but at a slower than expected rate. The team continues to work towards resolution.
Posted May 18, 2022 - 20:30 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2022 - 20:06 EDT
Identified
For a subset of Bb Comms clients, automated imports are not processing. This will affect nightly demographic uploads as well as automated attendance calls.
Posted May 18, 2022 - 20:02 EDT
This incident affected: Americas (BB Comms HQ (Formerly ParentLink)).