Collaborate Ultra - AWS (AU) Users are unable to access Blackboard Collaborate Ultra
Incident Report for Blackboard Inc.
Resolved
All services available at this time.
Posted Feb 20, 2021 - 04:51 EST
Update
All services available.
Posted Feb 20, 2021 - 04:51 EST
Investigating
Saturday, February 20, 2021 8:33 PM (Australian Eastern Daylight Time) GMT +11 hours - Collaborate Ultra users are experiencing an A00 error when joining sessions. Additionally the scheduler is unavailable at this time. The Collaborate SRE team is currently investigating this issue.
Posted Feb 20, 2021 - 04:39 EST
This incident affected: Asia Pacific (Collaborate (Asia Pacific)).