Blackboard Data - Delayed data updates for clients in EU region
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 00:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2023 - 08:22 EDT
Identified
Our development team have identified an intermittent issue with source data from Blackboard Learn loading into Snowflake, which may result in some new data not being loaded into the Blackboard Data Canonical Data Model (CDM) in a small number of cases for clients hosted in the EU AWS region. Note that this happens randomly and is self-correcting in subsequent nightly refreshes, and so can result in delayed data for a period of up to several days. We are investigating this issue and hope to resolve it quickly.
Posted Mar 16, 2023 - 08:20 EDT
This incident affected: Global (Blackboard Data - data.blackboard.com).