Collaborate Ultra - AWS (EU) - Session Connection Errors
Incident Report for Blackboard Inc.
Resolved
The issue has been resolved by the Collaborate SRE team and users should be able to join sessions without issue.
Posted Oct 15, 2020 - 07:51 EDT
Investigating
October 15, 2020 12:00 PM IST (Irish Standard Time) GMT +1 hour - Some Collaborate Ultra users may experience errors when joining sessions. The Collaborate SRE team is currently investigating this issue.
Posted Oct 15, 2020 - 07:10 EDT
This incident affected: Europe, Middle East & Africa (Collaborate Ultra - AWS (EU)).