We've paused the release of the new undo/redo capability in Bb Annotate due to an issue causing loss of information on comments. The root cause of it has been identified, and we'll communicate a new target date for the deployment in the following days. We're sorry for any inconvenience this may cause, as we understand this is a critical timing, and a critical tool for the grading process.
Posted May 19, 2022 - 13:15 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 19, 2022 - 13:14 EDT
Scheduled
We've paused the release of the new undo/redo capability in Bb Annotate due to an issue causing loss of information on comments. The root cause of it has been identified, and we'll communicate a new target date for the deployment in the following days. We're sorry for any inconvenience this may cause, as we understand this is a critical timing, and a critical tool for the grading process.
Posted May 19, 2022 - 13:14 EDT
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 19, 2022 - 13:11 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 19, 2022 - 00:00 EDT
Scheduled
On Thursday, May 19th, the "undo" and "redo" capability in Bb Annotate will be released. You can find more details about this feature in the 3900.39 release notes on help.blackboard.com.