GovCloud Clients Experiencing Issue with Infile Rendering
Incident Report for Blackboard Inc.
Resolved
Our engineers have deployed a fix and confirmed that Infile Rendering is now working as expected.
Posted Jan 03, 2025 - 14:35 EST
Update
The issue with Infile Rendering has been isolated to specific document file types. Engineers are engaged with priority identifying next steps. Further updates will be provided as they become available.
Posted Jan 03, 2025 - 12:40 EST
Update
We are continuing to investigate this issue with priority. Further updates will be provided as they become available. Thank you for your understanding.
Posted Jan 03, 2025 - 08:45 EST
Investigating
GovCloud clients are experiencing an issue with Infile Rendering. The issue has been highlighted with teams internally and is under investigation. Further updates will be provided as they become available.
Posted Jan 02, 2025 - 18:28 EST
This incident affected: Americas (Learn – SaaS Gov Cloud (US)).