Some WCM sites are slow to load/may fail to load
Incident Report for Blackboard Inc.
Resolved
As of shortly after 7PM Eastern time, previously affected WCM sites were loading successfully, and all alerts had resolved.
Posted May 18, 2022 - 19:43 EDT
Identified
As of roughly 6:45 PM Eastern time, our managed hosting team began seeing alerts suggesting that some WCM sites may be slow to load/failing to load. As of 7:10 Eastern, they believe they have identified the issue and are on the path to a resolution.
Posted May 18, 2022 - 19:12 EDT
This incident affected: Americas (Web Community Manager (formerly Schoolwires)).