Connect SMS Messages are not being sent.
Incident Report for Blackboard Inc.
Resolved
Connect messages are now processing as expected. Voice and email messages were operating as expected during this time.
Posted Mar 14, 2023 - 02:49 EDT
Investigating
Connect is experiencing an issue with SMS messages. SMS messages are not being sent. Voice and email messages are operating normally. The team is investigating. .
Posted Mar 14, 2023 - 02:41 EDT