Blackboard Connect voice recording lines are currently inoperable
Incident Report for Blackboard Inc.
Resolved
The issue with the recording lines has been resolved by the vendor. The lines are now operational and users can record their messages as normal.
Posted Feb 10, 2021 - 16:37 EST
Identified
We have identified the issue as originating with one of our service vendors. They are treating this issue as their highest priority and are in continuous communication with our teams. We will update this status as further developments occur.

We recommend sending the voice message using the Text-to-Speech function or recording the message using the voice recording app on your computer or phone, and then uploading the audio file to the voice audio box.
Posted Feb 10, 2021 - 12:46 EST
Investigating
All Blackboard Connect voice recording lines are currently inoperable. We are aware of the issue and working to resolve. As a work-around, we recommend sending the message using the Text-to-Speech function or recording the voice message using the voice recording app on your computer or phone and then uploading the audio file to the voice audio box.
Posted Feb 10, 2021 - 11:51 EST
This incident affected: Americas (Connect - Connect 5).