Web Community Manager - Some Websites Unavailable
Incident Report for Blackboard Inc.
Resolved
Normal service was resolved around 9:20 P.M. Eastern Time
Posted Jan 07, 2021 - 22:21 EST
Monitoring
Most affected sites have had access restored as of roughly 8:15 PM Eastern, although there may be a small number of clients seeing lingering effects of a DDOS attack, which we are working to resolve.
Posted Jan 07, 2021 - 20:49 EST
Investigating
As of roughly 7:30 PM Eastern Time, we again began receiving reports that a subset of client sites were slow to respond or failing to load. Our managed hosting team has been made aware of the issue and is investigating.
Posted Jan 07, 2021 - 19:52 EST
This incident affected: Americas (Web Community Manager (formerly Schoolwires)).