Service Interruption affecting multiple sites in VA2 datacenter
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 11:30 EDT
Update
Investigations continue with a small number of client environments still impacted.

Additional updates will be posted to status.blackboard.com
Posted Jun 04, 2021 - 08:50 EDT
Identified
On 06-04-2021 at 08:32:36 our monitoring team was alerted to an issue in our VA2 datacenter affecting multiple client environments

We are currently investigating this issue.

Additional updates will be posted to status.blackboard.com
Posted Jun 04, 2021 - 04:50 EDT
This incident affected: Americas (Learn - Managed Hosting (US)).