SaaS Learn File Attachment Issue
Incident Report for Blackboard Inc.
Resolved
A fix has been applied to all sites now.
Posted Dec 12, 2020 - 09:14 EST
Update
Fixes continue to be applied to affected environments.

Production environments aligned to Europe, Asia-Pacific, US Central, US Mountain, and US Pacific time zones should already be completely Operational.
Production environments aligned to US Eastern time zones are currently In Progress.
Posted Dec 11, 2020 - 18:53 EST
Monitoring
Fixes continue to be applied to affected environments.

Production environments aligned to Europe time zones should already be completely Operational.
Production environments aligned to US Eastern, Asia-Pacific, US Central, US Mountain, and US Pacific time zones are currently In Progress.
Posted Dec 11, 2020 - 16:49 EST
Update
A fix is being pushed out to a small number of clients. Once this has been confirmed to have corrected this issue we will roll this out en-mass.
Posted Dec 11, 2020 - 09:32 EST
Identified
This issue has been identified and we are working on a fix for this.
Posted Dec 11, 2020 - 08:26 EST
Investigating
A subset of SaaS clients may experience issues access files. Support are working on this with our Product team to have it resolved.
Posted Dec 11, 2020 - 05:15 EST
This incident affected: Asia Pacific (Learn - SaaS Deployment for Blackboard Learn (Asia Pacific)), Europe, Middle East & Africa (Learn - SaaS Deployment for Blackboard Learn (Europe)), and Americas (Learn - SaaS Deployment for Blackboard Learn Americas).