Blackboard Data Provisioning On Hold in Singapore and Canada
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 09:09 EDT
Identified
Provisioning of Blackboard Data for new clients in Singapore and Canada is currently on hold as we migrate the authentication process to a different region.

All existing incomplete requests, and all new requests, for new Blackboard Data instances or new users, are on-hold and placed in a queue, and will be resumed once this work has been completed. We will post a status update once this is done.

Following migration, all existing users will need to reset their passwords using the "forgot password" process on the Blackboard Data login form.
Posted Dec 08, 2022 - 09:19 EST
This incident affected: Global (Blackboard Data - data.blackboard.com).