Ally - scores not being generated (Managed Hosted only)
Incident Report for Blackboard Inc.
Resolved
The backlog was processed successfully.
Posted Dec 31, 2020 - 12:11 EST
Identified
Ally was unable to receive new or updated content due to a Telemetry issue affecting Managed Hosted institutions. Telemetry events have been restarted. There may be a slight delay while Ally catches up on processing these events.
Posted Dec 30, 2020 - 14:22 EST
Update
Ally was unable to receive new or updated content due to a Telemetry issue affecting Managed Hosted institutions. Telemetry events have been restarted. There may be a slight delay while Ally catches up on processing these events.
Posted Dec 30, 2020 - 14:21 EST
Investigating
A subset of Managed Hosted systems are not generating Ally scores, this is now under investigation by our teams.
Posted Dec 30, 2020 - 07:06 EST
This incident affected: Americas (Ally - Canada, Ally - North America).