Learn - SaaS Deployment for Blackboard Learn (US)
Incident Report for Blackboard Inc.
Resolved
This incident caused a partial outage for a total of 4 minutes and has now been resolved.
Posted Jul 29, 2020 - 16:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 16:22 EDT
This incident affected: Americas (Learn - SaaS Deployment for Blackboard Learn (US)).