This incident has been resolved, and it was observed that clients are operating normally.
Posted Nov 17, 2025 - 23:36 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 14, 2025 - 10:16 EST
Monitoring
The Ally team continues to monitor as tokens are refreshed.
Posted Nov 14, 2025 - 09:52 EST
Identified
Our development team has identified an issue with the authentication token refresh process for US Brightspace integrations which is impacting score indicators, feedback previews, quick fixes and course loading and processing of content.
In order to refresh these tokens, Brightspace administrators should submit a support ticket using the link below so that our support engineering team can perform the new authentication steps. In the mean time the development team is treating this as a high priority and will continue identifying root causes and solutions going forward.