BB Comms Degraded Performance
Incident Report for Blackboard Inc.
Resolved
The Bb Comms issue has been resolved and systems are performing as expected.
Posted Oct 15, 2021 - 09:40 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2021 - 09:30 EDT
Identified
For a subset of clients, Bb Comms is currently not accessible. Our engineering team is engaged and working towards a resolution. We will update this status once service has been restored.
Posted Oct 15, 2021 - 09:30 EDT
This incident affected: Americas (BB Comms HQ (Formerly ParentLink)).