Most upgrades are now complete. We are continuing to work through those that did not succeed. Full build number is 4000.15.0-rel.30+0484367. Additional fixes were included in the resumed update to all customers. Please refer to the Anthology Support Center for more details: https://support.anthology.com/s/article/Blackboard-Learn-4000-15-0-Maintenance-Releases
Posted May 11, 2026 - 11:26 EDT
Update
The engineering team completed the fix for the Release Conditions issue identified in version 4000.15.0. Deployment of an updated version of 4000.15.0 to all production environments is underway and will resolve the issue related to assessment visibility and Release Conditions.
Posted May 10, 2026 - 21:49 EDT
Update
As we investigate an issue related to Release Conditions, the release of 4000.15.0 will be paused until this issue can be resolved, so the US East release is now on hold. Once resolved all sites will be updated with the fix.