Product Learn - Availabilty issue - AP-SOUTHEAST- 1 region
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted Sep 22, 2024 - 22:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2024 - 21:34 EDT
Investigating
We are currently experiencing issues within the South east region that is impacting several Learn SaaS clients.
Our technical teams are currently investigating this.
Posted Sep 22, 2024 - 21:17 EDT
This incident affected: Asia Pacific (Learn - SaaS (Asia Pacific)).