Learn SaaS 3900.74.0 Test/State Release Missing AI Design Assistant

Incident Report for Blackboard Inc.

Resolved

The issue has been resolved. An updated version of 3900.74.0 has been deployed to all test/stage sites.
Posted Aug 19, 2023 - 09:05 EDT

Update

A 3900.74.0 update to test/stage environments is scheduled for Friday, August 18 to resolve this issue.
Posted Aug 17, 2023 - 16:01 EDT

Identified

The issue has been identified and a fix is being implemented. A 3900.74.0 update to test/stage environments is tentatively scheduled for Friday, August 18.
Posted Aug 17, 2023 - 09:08 EDT

Investigating

Due to an issue with the test/stage release on August 15, clients will not see the AI Design Assistant option. It will become available once the issue is resolved and another update is deployed, tentatively later this week. More information will be provided as it becomes available.
Posted Aug 15, 2023 - 16:04 EDT
This incident affected: Africa (Blackboard - SaaS (Africa)), Asia Pacific (Blackboard - SaaS (Asia Pacific)), Europe & Middle East (Blackboard - SaaS (Europe)), and Americas (Blackboard - SaaS (US), Blackboard – SaaS Gov Cloud (US)).