Slower Ally processing times on January 31, 2025 - All Regions
Incident Report for Blackboard Inc.
Resolved
Bulk processing traffic has returned to normal levels.
Posted Feb 03, 2025 - 07:31 EST
Identified
Ally's bulk processing queues that handle updates from course syncs and course onboards are currently experiencing high traffic.
During this high traffic period Ally and its associated components remain available, however there may be delays in processing some of these updates. Real time processing for new content items remains at expected levels, but users may see a slight delay in report updates during this time as these processes catch up.
Posted Jan 31, 2025 - 12:23 EST
This incident affected: Americas (Ally - Canada, Ally - North America), Asia Pacific (Ally - Asia Pacific, Ally - Australia), and Europe & Middle East (Ally - Europe).