v1 Platform Extensions - Service Interruption
Incident Report for Blackboard Inc.
Resolved
This incident has been resolved.
Posted May 25, 2023 - 13:24 EDT
Monitoring
The v1 Platform Extensions are back online now and we are monitoring the same.
Posted May 25, 2023 - 07:47 EDT
Investigating
Several v1 Platform Extensions like Training & Development Manager v1, Grade Journey are inaccessible at the moment.
We are investigating the issue.

Additional updates will be posted to status.blackboard.com
Posted May 25, 2023 - 07:27 EDT