Learn Partner Cloud / LTI Tools Issue
Incident Report for Blackboard Inc.
Resolved
With the Learn SaaS 3900.30.0 Maintenance Release to Production environments we have resolved this incident.
Posted Jan 11, 2022 - 15:46 EST
Identified
We have identified the cause of the issue and are working toward a resolution. We are in the process of applying a workaround for clients that are affected by this issue and we will be releasing a fix soon.
Posted Jan 07, 2022 - 16:53 EST
Investigating
We are receiving new reports of this issue.
Our teams keep working on this.
Posted Jan 07, 2022 - 11:22 EST
Monitoring
Performance has stabalised and teams are continuing to monitor.
Posted Jan 07, 2022 - 01:12 EST
Update
Teams are continuing to investigate
Posted Jan 06, 2022 - 21:22 EST
Investigating
We are experiencing an issue with the Partner Cloud / LTI tools. An investigation is in progress.
Posted Jan 06, 2022 - 13:42 EST
This incident affected: Global (Learn - Partner Cloud).