WCM Performance Degradation
Incident Report for Blackboard Inc.
Resolved
All services are now functioning as expected.
Posted Dec 16, 2020 - 12:55 EST
Identified
As of roughly 12:30 pm ET, a subset of clients reported sites failing to load. Our managed hosting team is investigating the issue. Some sites that previously may not have responded are now again loading,
Posted Dec 16, 2020 - 12:46 EST
This incident affected: Americas (Web Community Manager (formerly Schoolwires)).