This incident has been resolved and observed that clients are operating normally.
Posted Dec 03, 2024 - 06:58 EST
Monitoring
Our engineers have deployed a fix and are monitoring system performance. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Dec 03, 2024 - 06:13 EST
Update
Our engineering team is continuing to work on a fix for this issue. We appreciate your patience as we work to resolve this. We will provide another update in 60 minutes or as soon as more information becomes available.
Posted Dec 03, 2024 - 05:57 EST
Update
Our engineers are continuing to work towards a fix for this issue. We will provide another update within 60 minutes or as soon as more information becomes available.
Posted Dec 03, 2024 - 04:56 EST
Update
Our engineering team is continuing to work on a fix for this issue. We appreciate your patience as we work to resolve this. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Dec 03, 2024 - 04:19 EST
Identified
Our engineers have identified the issue and are working toward a fix. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Dec 03, 2024 - 03:37 EST
Update
Our engineering team is still investigating the issue . We will provide a new update as soon as it is available.
Posted Dec 03, 2024 - 03:09 EST
Investigating
We are experiencing issues with learn sites, Blackboard API down/Blackboard LTI service is unavialable. We are working on the issue, and we will provide another update in 30 minutes or as soon as more information becomes available.
Posted Dec 03, 2024 - 02:44 EST
This incident affected: Global (Learn - SaaS - Global).