Most upgrades are now complete. We are continuing to work through those that did not succeed.
Posted Jun 09, 2024 - 14:52 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 08, 2024 - 01:00 EDT
Update
Anthology will be deploying an off-cycle Learn SaaS 3900.93.0 Maintenance Release to Production environments to provide an urgent Assessment related fix.
Scheduled for June 8, 2024
Note: The start time has been updated.
Posted Jun 07, 2024 - 16:14 EDT
Update
Anthology will be deploying an off-cycle Learn SaaS 3900.93.0 Maintenance Release to Production environments to provide an urgent Assessment related fix.
Scheduled for June 8, 2024
Posted Jun 07, 2024 - 16:08 EDT
Scheduled
Anthology will be deploying an off-cycle Learn SaaS 3900.93.0 Maintenance Release to Production environments to provide an urgent Assessment related fix.
Scheduled for June 7, 2024
Posted Jun 07, 2024 - 08:27 EDT
This scheduled maintenance affected: Africa (Blackboard - SaaS (Africa)), Asia Pacific (Blackboard - SaaS (Asia Pacific)), Europe & Middle East (Blackboard - SaaS (Europe)), and Americas (Blackboard - SaaS (US), Blackboard – SaaS Gov Cloud (US)).