Ally for Canvas scoring delay
Incident Report for Blackboard Inc.
Resolved
The processing is back to normal levels and environments are not presenting any latency with file scoring.
Posted Jan 12, 2023 - 07:39 EST
Identified
We've identified an issue with our scaling policies that resulted in a backup of content in our processing queues and caused a delay in processing time for new content and courses.

We have increased our scaling capacity in the short term to bring processing back to normal levels and additional alarms are being added as an additional safeguard. The team will be monitoring this going forward to ensure we do not see any additional spikes, but content processing is currently catching back up to get through the existing backlog of items through the peak daily period.

We expect processing to return to normal levels over the next few hours and into the evening (US EST). We will confirm a final resolution once the backlog is cleared.
Posted Jan 11, 2023 - 14:37 EST
Investigating
We are investigating some latency in Ally US clients that is causing some slowness in Ally scoring files for some Canvas clients. The issue appears to have begun mid-morning on 1/10. At the moment, it appears that only Ally for Canvas clients are impacted.
Posted Jan 11, 2023 - 10:53 EST
This incident affected: Americas (Ally - North America).