WCM Some Sites Unresponsive
Incident Report for Blackboard Inc.
Resolved
All sites are again functioning normally
Posted Dec 08, 2020 - 12:54 EST
Update
We are continuing to investigate this issue.
Posted Dec 08, 2020 - 12:35 EST
Investigating
As of roughly 12:10 Eastern time, a subset of clients reported sites failing to load. Our managed hosting team is investigating the issue. Some sites that previously may not have responded are now again loading,
Posted Dec 08, 2020 - 12:34 EST
This incident affected: Americas (Web Community Manager (formerly Schoolwires)).