Learn SaaS Gov Sites outage- US-GOV-WEST

Incident Report for Blackboard Inc.

Resolved

This incident has been resolved, and it was observed that clients are operating normally.
Posted Oct 01, 2025 - 05:04 EDT

Monitoring

Our engineers have deployed a fix and are monitoring system performance.
Posted Sep 30, 2025 - 12:19 EDT

Investigating

We are currently experiencing issues within the US GOV West region that is impacting several Learn SaaS clients. Our teams are currently investigating this.
Posted Sep 30, 2025 - 11:51 EDT
This incident affected: Americas (Blackboard – SaaS Gov Cloud (US)).