Collaborate Ultra - Error Joining Sessions
Incident Report for Blackboard Inc.
Resolved
Service has been fully restored and users should no longer be experiencing issues joining sessions or transmitting audio and video. Investigations continue into what caused the incident and what preventative measures are required.
Posted Aug 31, 2020 - 23:15 EDT
Monitoring
Our engineering team have identified the root cause and a fix has been implemented, the service is returning to normal. Investigations however continue into what caused the condition and what preventative measures are required.
Posted Aug 31, 2020 - 22:52 EDT
Update
We are getting reports of some users being disconnected from Collaborate Ultra sessions, along with problems when transmitting audio and video. We continue to investigating the root cause and working to resolve the issue.
Posted Aug 31, 2020 - 22:15 EDT
Investigating
Monday, August 31, 2020 - Users in some Collaborate Ultra sessions may receive the following message when joining a session: “Please wait while we increase audio and video capacity. You’ll be connected shortly.” If your session is affected, the best workaround is for everyone to exit and join a different session. We are actively investigating the root cause and working to resolve the issue.
Posted Aug 31, 2020 - 18:36 EDT