Blackboard Learn - Global DNS Issue

Incident Report for Blackboard Inc.

Resolved

This issue has been resolved now. If you experienced any issues, please try again and contact our support team if you are still unable to access your environment.
Posted May 06, 2023 - 05:35 EDT

Investigating

Some Blackboard Learn Sites are unavailable for access at the moment. Teams are currently Investigating the issue.
Posted May 06, 2023 - 04:50 EDT
This incident affected: Global (Blackboard - SaaS - Global).