Connect is currently experiencing a delay in sending SMS messages.
Incident Report for Blackboard Inc.
Resolved
Connect SMS messages are now sending as expected. Voice and emails messages were delivered as normal.
Posted Oct 13, 2022 - 16:32 EDT
Investigating
Connect is currently experiencing a delay in sending SMS messages. Email and voice messages are being delivered as expected.

Our engineering team is investigating and working towards a resolution. We will update this page as progress is made.
Posted Oct 13, 2022 - 15:02 EDT
This incident affected: Americas (Connect - Connect 5).