Subset of clients experiencing issues sending message
Incident Report for Blackboard Inc.
Resolved
Our development team has identified and resolved the issue causing the messaging page to get stuck with a subset of clients. If you need any further assistance, please reach out to our support team for further assistance.
Posted Jul 28, 2020 - 22:01 EDT
Update
Though services have been functioning normally since yesterday afternoon, our development team is still working to discover the root cause of the intermittent issue.
Posted Jul 21, 2020 - 11:30 EDT
Investigating
A subset of clients are currently experiencing issues with sending out custom messages. The interface is getting stuck on the send message page, instead of completing the send function. Anyone with emergency or time sensitive messages can reach out to the support team for assistance with delivering these messages. In the meantime our development team is investigating the cause of this anomaly.
Posted Jul 20, 2020 - 14:14 EDT
This incident affected: Americas (BB Comms HQ (Formerly ParentLink)).