Illuminate data in CDM_CLB not refreshed in US & EU regions

Incident Report for Blackboard Inc.

Resolved

The incident has been resolved and all clients should see updated CDM_CLB data.
Posted Sep 17, 2025 - 12:26 EDT

Monitoring

The issue has been resolved by our third-party partner, Class Collaborate, and we have restarted data processing. We expect clients to see updated data within the next hour.
Posted Sep 17, 2025 - 08:53 EDT

Investigating

We are currently experiencing issues with Class data pipeline in the US and EU regions, which may result in CDM_CLB data not being refreshed for some clients in these regions. Our team is actively working with the third-party partner Class Collaborate who is trying to resolve the issue and restore full functionality of the pipeline.
Posted Sep 17, 2025 - 08:29 EDT
This incident affected: Global (Illuminate).