Learn - AWS Outage
Incident Report for Blackboard Inc.
Resolved
The AWS outage in US-East, affecting the utilization of some Learn services, has been resolved.

You can find more information here: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 19:34 EDT
Identified
We are currently impacted by an AWS outage in US-East, affecting the utilization of some Learn services.

You can find more information here: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 16:11 EDT
This incident affected: Americas (Learn - Managed Hosting (US), Learn - SaaS (US)).